PDA

View Full Version : Default password not working



Spawner
24-03-2010, 11:17 AM
Hi,

after installing I have some problems.
The default user/pass is not working.

I have searched this forum for what might be the problem.
So I double checked if the database.sql was successfully imported
and permissions are granted.

I even had my host support team importing the database.
And they say:
Downloaded db dump:
wget http://www.vidspawn.com/database.sql

Imported it into empty (already created) database:
mysql -u adultwatch -p adultwatch < database.sql

Permissions were ok, but repeated "grant":
GRANT ALL PRIVILEGES ON adultwatch.* TO adultwatch@localhost IDENTIFIED BY '***passhidden***';


So. Database is in place and permissions are right.


Additionally I have these errors on the login page:


Notice: Use of undefined constant baseurl - assumed 'baseurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 18

Notice: Use of undefined constant baseurl - assumed 'baseurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 19

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 22

Notice: Use of undefined constant baseurl - assumed 'baseurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 23

Notice: Use of undefined constant imagedir - assumed 'imagedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 24

Notice: Use of undefined constant imageurl - assumed 'imageurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 25

Notice: Use of undefined constant imagedir - assumed 'imagedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 26

Notice: Use of undefined constant imageurl - assumed 'imageurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 27

Notice: Use of undefined constant imagedir - assumed 'imagedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 28

Notice: Use of undefined constant imageurl - assumed 'imageurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 29

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 30

Notice: Use of undefined constant baseurl - assumed 'baseurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 31

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 33

Notice: Use of undefined constant baseurl - assumed 'baseurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 34

Notice: Use of undefined constant imagedir - assumed 'imagedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 35

Notice: Use of undefined constant imageurl - assumed 'imageurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 36

Notice: Use of undefined constant imageurl - assumed 'imageurl' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 37

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 39

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 40

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 41

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 42

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 43

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 44

Notice: Use of undefined constant basedir - assumed 'basedir' in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 45

Notice: Undefined index: language in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 76

Notice: Undefined index: imgpath in /home/ftpaccess/vidspawn.com/aw/include/config.php on line 122

Notice: Undefined index: ADMINID in /home/ftpaccess/vidspawn.com/aw/administrator/index.php on line 18

Notice: Use of undefined constant ADMINID - assumed 'ADMINID' in /home/ftpaccess/vidspawn.com/aw/administrator/index.php on line 43

Notice: Use of undefined constant username - assumed 'username' in /home/ftpaccess/vidspawn.com/aw/administrator/index.php on line 44

Notice: Use of undefined constant password - assumed 'password' in /home/ftpaccess/vidspawn.com/aw/administrator/index.php on line 45

Notice: Undefined variable: message in /home/ftpaccess/vidspawn.com/aw/administrator/index.php on line 65


I have triple checked if I have set all 777 permissions correctly.

What am I missing?

Spawner
24-03-2010, 11:20 AM
You can find the login page here:
http://www.vidspawn.com/aw/administrator/index.php

(since I installed it in a subfolder I did edit the .htaccess file)

Admin
24-03-2010, 02:19 PM
1. Your config file seems to be corrupted:
Warning: Cannot modify header information - headers already sent by (output started at /home/ftpaccess/vidspawn.com/aw/include/config.php:122) in /home/ftpaccess/vidspawn.com/aw/upload.php on line 199

Try re-configuring the default file.


2. You need to turn php error display off

Spawner
25-03-2010, 12:29 AM
1. Your config file seems to be corrupted:
Warning: Cannot modify header information - headers already sent by (output started at /home/ftpaccess/vidspawn.com/aw/include/config.php:122) in /home/ftpaccess/vidspawn.com/aw/upload.php on line 199

Try re-configuring the default file.


2. You need to turn php error display off


Both done, all errors are gone now, but the default login still does not work.

Spawner
25-03-2010, 12:50 AM
Having a guess here, it could have to do with the fact that somehow the login form is forcing small letters, but the default login uses Capital letters.
I have checked your demo admin, and the form on your demo does not enforce small letters. But my copy does.

Spawner
25-03-2010, 09:19 AM
Ok,
quite embarassing, but I figured it out at last.

Firefox and Chrome always changed "Admin" to "admin" in the user field, when I clicked somewhere else on the login form.
Since it is case sensitive, it didnt let me in.
I tried in IE and it worked fine. So I managed to change the Admin login
and I can log in fine now using FF also.

aquoon
25-03-2010, 10:45 PM
Ok,
quite embarassing, but I figured it out at last.

Firefox and Chrome always changed "Admin" to "admin" in the user field, when I clicked somewhere else on the login form.
Since it is case sensitive, it didnt let me in.
I tried in IE and it worked fine. So I managed to change the Admin login
and I can log in fine now using FF also.

guys, could you help me.i can't access my admin because default password not working.

Admin
26-03-2010, 03:26 AM
guys, could you help me.i can't access my admin because default password not working.

We already checked your website, you did not install the script correctly.