Facebook sent me this message , do I need to do anything the script? I'm running Like Script v1.5.


Your app, has not enabled the migration for the July 2013 Breaking Changes.

Once you have confirmed your app is compliant or unaffected by the July 2013 Breaking Changes, set the migration setting to "Enabled" in the Advanced section of the App Dashboard. This will apply the July 2013 Breaking Changes to your app and prevent you from receiving future alerts about these changes.

I Like Dis, is currently using the following deprecated features:

Social Plugins (Like Button, Like Box) without absolute URL's in their `href` parameter.
These changes will be permanently enabled for all apps in 72 days on Wednesday, July 10, 2013.