Results 1 to 6 of 6

Thread: video does not work after updating script

  1. #1
    Join Date
    Mar 2014
    Posts
    17

    Exclamation video does not work after updating script

    I have a problem, try upgrading to the latest version of the script, but now it happens that some videos can not be seen, the screen goes black and the video does not load, you can not be happening, here are some examples

    http://www.x-moviex.com/video/2452/w...colombiana-hot
    http://www.x-moviex.com/video/2451/d...e-cel994787829
    http://www.x-moviex.com/video/2413/h...that-dickhead-
    http://www.x-moviex.com/video/2482/s...d-by-randy-guy


    some help please

  2. #2

  3. #3
    Join Date
    Mar 2014
    Posts
    17

    Default

    Thank you. apparently the update there was an error. support area to install it me, now everything works fine

  4. #4
    Join Date
    Mar 2014
    Posts
    17

    Default

    I have a problem, just downloaded some videos and now I can not see any anywhere, not depart thumbnails to download the new videos

  5. #5
    Join Date
    Mar 2014
    Posts
    4

    Default

    have a question i have an account with juggcash i get those free 3 minute videos they look great when i upload them and other videos look like crap what is the best video rate here is what i have set up
    Video Bitrate:60000
    audio:22050

  6. #6
    Join Date
    Mar 2018
    Posts
    10

    Default

    I have the same problem.. What to do?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •